<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
 	 	 <title>Norwich crime: Two men injured during altercation on Riverside Road | Crime | Norwich Evening News</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Two men injured in altercation in Norwich">
    <meta name="DC.title" content="Two men injured in altercation in Norwich">
            <meta property="og:title" content="Two men injured in altercation in Norwich" />
        <meta name="author" content="Jessica Long">
    <meta name="DC.creator" content="Jessica Long">
  <meta name="keywords" content="Crime">
  <meta name="DC.subject" content="Crime">

<meta property="fb:pages" content="27054642240" />

			<META name="description" content="Two men were left injured following an altercation in Norwich in the early hours of the morning." />
		<META property="og:description" content="Two men were left injured following an altercation in Norwich in the early hours of the morning." />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="https://www.eveningnews24.co.uk/polopoly_fs/1.5905659!/image/image.jpg" />
					<meta property="og:site_name" content="Norwich Evening News" />

<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.24505.1485341895)
	Query String: $cssVariablesQueryString
	Local site ID: 2.609.1550745482
	Local Site ID (numbers only): $siteIdLite
-->

						<link rel="canonical" href="https://www.eveningnews24.co.uk/news/crime/two-men-injured-in-norwich-altercation-1-5905661">
			
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="https://www.eveningnews24.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
        <!-- Global GH, LK, SP,-->


<!-- Start Global DNS Prefetch 1.6 with exclusions - update, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net/">


<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://ads.rubiconproject.com">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://s.update.rubiconproject.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">

<!-- End Global DNS Prefetch 1.6 with exclusions - update, ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element 14/02/2019, ID 7.857758 -->

<!-- Site-specific Preload Script URLs -->
                <link rel="preload" as="script" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js">
            <link rel="preload" as="script" href="https://www.google.com/recaptcha/api.js">
    	
	<link rel="preload" as="script" href="https://d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js">
	<link rel="preload" as="script" href="/polopoly_fs/7.852016.1550165078!/trigger_actions.js">

<!-- Site-specific Preload Style URLs -->
                <link rel="preload" as="style" href="//www.eveningnews24.co.uk/theme/7.834264/css">
            <link rel="preload" as="style" href="//www.eveningnews24.co.uk/theme/7.869290/css">
            <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT+Sans:400%2C400italic%2C700italic%2C700">
    

<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>   
<!-- End Global Preload HTML Element 14/02/2019, ID 7.857758 -->
                  
        

<!-- Start Global | Sourcepoint CMP | HTML 17.24 06/02/2019, ID 7.852016 -->
<script>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</script>

<script src="/polopoly_fs/7.852016.1550165078!/trigger_actions.js"></script>
<!-- End Global | Sourcepoint CMP | HTML 17.24 06/02/2019, ID 7.852016 -->

                  
        <!-- Start Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
<!-- slot 1 -->
<!-- Cat Lennon's verification 7.183620 Please do not remove / move -->



    <meta name="google-site-verification" content="SQzIthrdxzTZS-0wXS8SLT1prPTKng_Z6EmgjcT_WYM" />
<!-- End Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
                  
        <!-- slot 2 -->


<!-- End Global Commonised Title and Meta Tags HTML Element, ID 7.808747 -->
                  
        

  <script>
    /* Wrapper for Archant, generated on 2019-02-12T05:04:12-05:00 */
    (function() {
        var w = window;
        var h = 'clarium.global.ssl.fastly.net';
        w._clrm = w._clrm || {};
        w._clrm.gpt = {
            propertyId: 'UHHHXz-vnh6BKLOE_WFsgn6yNQY',
            confiantCdn: h,
            sandbox: 0,
            mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation: '|co|ex|MQ==,|||MjMzNzk1OTQyMA==,|||MjIzMjYzMjM5NQ==,|||MjIzNDg2NzIzMg==,|||MjM3MTU0MzY0NQ==,|||MjM3MTA0ODAwNA==,|||MjM3MTc0MTEzMQ==,|||MjM3MTA0OTQzNQ==,|||MjM3MTUzNzg3OQ==,|||MjMwODU5MzgwNQ==,|||MjM2ODE0MzAxNQ==,|||MjM2ODE0MjE0NQ==,|||MjM2NzQ4MjA5Ng==,|||MjM2ODE0OTc0MQ==,|||MjM2NzQ3NzI1MQ==,|||MjMwODU5MzgwNQ==,|||MjMwOTA3NjY4MQ==,|||MjMwODU5MzgxMQ==,|||MjMzNzk1OTQyMw==,|||MjM3NDkwNDg1MQ==,|||MjMwOTA3NjY4NA==,|||MjMxNDg3MzQyMg==,|||MjMxNDQxMDM3OQ==,|||MjMxNDQxNjkwNA==,|||MjMxNDM0ODI0NA==,|||MjMxNDM1MDcwNw==,|||NDU2MjI3NTQzNg==,|||NDYxMDEyNTM3OQ==,|||NDc0MjU5MjY5Nw==,|||NDYxMDEyNTM3OQ==,|||MjMwNjUwMDc1Mw==,|||NDYxMDEyNTM3OQ==',
            callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
                console.log("w00t one more bad ad nixed.", arguments);
            }
        };
        var e = document.createElement('script');
        e.async = true;
        e.src = '//' + h + '/gpt/a/wrap.js?v2_1';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    })();
  </script>
 
<!-- Start Global | DFP Production | HTML| DFP updated 11/12/2018, ID 7.736154 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var dfp_inital_load_disabled = true;
</script>
<script>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</script>
<!-- End Global | DFP Production | HTML| DFP updated 11/12/2018, ID 7.736154 -->
  
                  
        

<!-- Start Global | DFP Lotame 1153 25/02/2019, ID 7.748868 -->
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
<script>
      _cc4781.add("genp","/Legal and Government/Sensitive Subjects");
    _cc4781.bcp();
</script>


<!-- End Global | DFP Lotame 1153 25/02/2019, ID 7.748868 -->
		

                  
        

<!-- Start Global | Amazon TAM Header bidding - 07/01/2019, ID 7.797999 -->




<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3147',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/327481562/archant/EveningNews/news',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/327481562/archant/EveningNews/news',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/327481562/archant/EveningNews/news',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/327481562/archant/EveningNews/news',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/327481562/archant/EveningNews/news',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/327481562/archant/EveningNews/news',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
    });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | Amazon TAM Header bidding - 07/01/2019, ID 7.797999 -->


                  
        


<!-- Start Global | Prebid.js Header Bidding + Final Ad Call, ID 7.810198 -->





<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://www.eveningnews24.co.uk/polopoly_fs/7.810198.1550575201!/prebid1.35.0-18-12-2018.js"></script> 

<script>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</script>
<!-- End Global | Prebid.js Header Bidding + Final Ad Call, ID 7.810198 -->
   
                  
        <!-- Start Global | Sourcepoint DFP Refresh 12.04 05/02/2019, ID 7.890151 -->
<script>
googletag.cmd.push(function() {
    console.log("Sourcepoint: DFP Refresh, old version");
    console.log("Sourcepoint:_arch_enable_dfp_personalized_ads = " + getCookie('_arch_enable_dfp_personalized_ads'));
    console.log("Sourcepoint: _arch_made_choice = " + getCookie('_arch_made_choice'));
    if (getCookie('_arch_enable_dfp_personalized_ads') === undefined) {
        console.log("Sourcepoint: FIRST TIME, LET SP LOAD ADS - Temp loading ads our end due to double refresh with SP");
        // googletag.pubads().refresh(adInitialLoad, { changeCorrelator: false }); in  "Global Header Bidding Tag Implementation", ID  7.810198
        // console.log('Sourcepoint: PBJS setTargetingForGPTAsync REFRESH FIRST');
    } else {
        if (getCookie('_arch_enable_dfp_personalized_ads') === 'true') {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            console.log("Sourcepoint: AD PERSONALISED");
            // Now in  "Global Header Bidding Tag Implementation", ID  7.810198
            //   googletag.pubads().refresh(adInitialLoad, {
            //      changeCorrelator: false
            //  });
            console.log('Sourcepoint: PBJS setTargetingForGPTAsync REFRESH Personalised');
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            console.log("Sourcepoint: AD NOT PERSONALISED");
            // Now in  "Global Header Bidding Tag Implementation", ID  7.810198
            //    googletag.pubads().refresh(adInitialLoad, {
            //      changeCorrelator: false
            //  });
            console.log('Sourcepoint: PBJS setTargetingForGPTAsync REFRESH NonPersonalised');
        }
    }
});
</script>
<!-- End Global | Sourcepoint DFP Refresh 12.04 05/02/2019, ID 7.890151 -->

                  
        
                  
        <!-- Start Global Index Wrapper Tag, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global Index Wrapper Tag, ID 7.838998 -->

                  
        

<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>
<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
//render script tag in head to intialise Visual DNA script
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();
// Push page view
VDNA.queue.push({
    apiKey : "archant1463390836974",
    method : "reportPageView"
});
</script>
<!-- End of VisualDNA Audience Analytics Tag -->

<script src='https://www.google.com/recaptcha/api.js'></script>

                  
        <!-- Start Global Clixco Carbon Analytics Code, ID 7.811106 -->
<script>
  !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
    (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
                              }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"1577405d02");
</script>
<!-- End Global Clixco Carbon Analytics Code, ID 7.811106 -->
                  
        <!-- Start Global | Schema NewsArticle | HTML, ID 7.820497 -->
 

 

 
 
 
 
 
 
<script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "https://www.eveningnews24.co.uk/news/crime/two-men-injured-in-norwich-altercation-1-5905661",
 "articleSection": "!Crime",
 "headline": "Norwich crime: Two men injured during altercation on Riverside Road",
 "name": "Two men injured in altercation in Norwich",
 "description": "Two men were left injured following an altercation in Norwich in the early hours of the morning.",
 "wordCount": "69",
 "articleBody": "On Sunday February 17, at around 4.30am, two men were walking along Riverside Road when they were involved in an altercation with four or five men. One man suffered cuts to his nose and the second man suffered a black eye and bruising. Any witnesses or anyone with any information should contact Norfolk police on 101 quoting reference number 36/11257/19 or alternatively contact Crimestoppers anonymously on 0800 555 111.",
 "datePublished": "Monday, February 25, 2019 (14:37)",
 "dateModified": "Monday, February 25, 2019 (14:37)",
 "image": "https://www.eveningnews24.co.uk/polopoly_fs/1.5905659.1551105455!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "Person",
 "name": "Jessica Long"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "!Norwich Evening News",
 "url": "https://www.eveningnews24.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "https://www.eveningnews24.co.uk/polopoly_fs/7.820497.1550832638!/EveningNews.png"
 }
 }
 }
</script>
    
                  
        
<!-- Global | Origin When Cross Origin Meta Referrer for Tracking | HTML | 7.861647 -->
<meta name="referrer" content="origin-when-cross-origin">
                  
        
<meta name="theme-color" content="#FFFFFF"><link rel="manifest" href="/manifest.json">

<script>
  if ('serviceWorker' in navigator) {
    window.addEventListener('load', () => {
      navigator.serviceWorker.register('/sw.js');
    });
  }
</script>

              <!-- End Head Scripts from Global Site Config -->

  
        <link rel="alternate" type="application/rss+xml" title="Norwich Evening News - Latest stories" href="/cmlink/norwich-evening-news-latest-stories-1-5369454" >
        
        <link rel="alternate" type="application/rss+xml" title="Norwich Evening News - Most popular articles" href="/cmlink/norwich-evening-news-most-popular-articles-1-5369450" >
                          	
                          
<!-- Start Element Group 'Generic Head Elements Group', ID 7.868142 -->
	<div>
  
  
                          
        <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>   
<!-- HEAD - JS Assets for Base Theme v1.2 -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery.devbridge-autocomplete/1.2.3/jquery.autocomplete.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/stringaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/validationaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/additional-methods-1.11.1.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

                        
        <!-- Site-specific Style URLs -->
                <link rel="stylesheet" type="text/css" href="//www.eveningnews24.co.uk/theme/7.834264/css">
            <link rel="stylesheet" type="text/css" href="//www.eveningnews24.co.uk/theme/7.869290/css">
            <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=PT+Sans:400%2C400italic%2C700italic%2C700">
    

                        
        
<style>

#ad-slot-mpu-1-desktop
{

min-height: 250px;
display: block; 
}
  
.subscription-widget form button.btn.btn-default {
    float: none;
    margin-right: 0!important;
    padding: 6px 12px!important;
    width: 100%;
}
.subscription-widget form input {
   padding: 4px;
}
.subscription-widget>h4 {
    padding: 10px;
    margin: 0 -20px 5px -20px;
}
.subscription-widget {
    padding: 0 20px 10px!important;
    border: 1px solid #eee;
    margin: 0 0 20px 0;
}
  

  
@media (min-width: 970px) {
  
    #ad-slot-lb-desktop {
    min-height: 90px;
    
    }

}  

  
    .teaser-image a .lazy-hidden {
    opacity: 1 !important;
	}
  
  footer .advert {
    background-image: none;
}
  
</style>
              
        	     	</div>
<!-- End Element Group 'Generic Head Elements Group', ID 7.868142 -->
                  
        
<style>

#login .gdpr-notice ~ fieldset #janrainEngageEmbed {
    top: 145px;
}
  
</style>
                        
        <!--



Example: /cm/2.609/news/crime/two-men-injured-in-norwich-altercation
Example: 5905661

-->
                        
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
  
  
                          
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->

<script>
/*OnScroll issue fix for mobile/tablet screen sizes*/
$(document).ready(function() {
    var isMobile = window.matchMedia("(min-width: 1024px)");
    isMobile.onchange = toggleMobile;
    toggleMobile();
    function toggleMobile() {
        if (isMobile.matches) {
            $('#onscroll-ad-archant-dmpu-300-x-600').insertAfter('.boost-local-guide-link');
        } else {
            $('#onscroll-ad-archant-dmpu-300-x-600').insertBefore('div#footer');
        }
    }
})
</script>
<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->
                        
        <!-- Start Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->


<!-- End Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->

                        
        <!-- Start Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->


<!-- End Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->

                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        




<meta property="fb:pages" content="195632449484" />
<meta property="fb:pages" content="1448166498535838" />
<meta property="fb:pages" content="192233597471986" />
<meta property="fb:pages" content="170038846383049" />
<meta property="fb:pages" content="294200231010" />
<meta property="fb:pages" content="141966512542687" />
<meta property="fb:pages" content="272518728393" />
<meta property="fb:pages" content="205691742795107" />
<meta property="fb:pages" content="206100679422668" />
<meta property="fb:pages" content="216588781700482" />
<meta property="fb:pages" content="186524508047984" />
<meta property="fb:pages" content="69186624810" />




































                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Thu Jul 05 13:55:04 BST 2018 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}
  /*
#verticals-header
{
   z-index: 2147483646; 
}


.login-and-register > ul
{
   z-index: 2147483647; 
}
  

#useful-links {
    z-index: 2147483648 !important;
}
  */
  
body footer .advert{
  display: block!important;
}
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Thu Jul 05 13:55:04 BST 2018 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->










<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63174771-5', 'auto');
  ga('set', 'location', 'https://www.eveningnews24.co.uk/news/crime/two-men-injured-in-norwich-altercation-1-5905661');   ga('set', 'anonymizeIp', true);   ga('send', 'pageview');
</script>



<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        
                        
        
                        
        
                        
        
                        
        
              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
        
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
                  
        <link href='https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700italic,700' rel='stylesheet' type='text/css'>

                        
        <link rel="shortcut icon" href="/polopoly_fs/7.324627.1505139782!/favicon.ico" type="image/x-icon" /> 
<link rel="icon" href="/polopoly_fs/7.324627.1505139782!/favicon.ico" type="image/x-icon" /> 
<link rel="apple-touch-icon" href="/polopoly_fs/7.324627.1505139782!/en-icon.png"/>
<meta name="google-site-verification" content="gS3xjiMMJa4oA3gfSTA13L2QOTBCE0j-0iN5EoF3zrU" />
<meta name="google-site-verification" content="LW_U9n_BpGyuJGuDJ3Xhd032zTEdA_potsvqnHs-tuc" />
<meta name="google-site-verification" content="07V50_QBDUWl0n-6EqVF_hXQEIcuKCcbKvXyMy8uJ1Y" />

<meta name="msvalidate.01" content="CD8F85722687E8FCCDE60D7704AB4CB0" />
<!-- <link rel="alternate" media="handheld" href="http://www.eveningnews24.co.uk/mobile" />  -->

                        
        <script type="text/javascript">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</script>




                        
        <meta name="apple-itunes-app" content="app-id=505483754">

              
      

<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news crime crime">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.5905661&amp;d=/2.609/2.24504/2.24505';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.eveningnews24.co.uk/news/crime/two-men-injured-in-norwich-altercation-1-5905661?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                          
        <!-- Start Layout Fixes for a Login Element | home?action=login | 13/02/19, ID 7.854631, Modified Wed Feb 13 13:12:00 GMT 2019 -->
<style>
  
@media screen and (max-width: 800px) {
  
	#frm-login-email-address, #frm-login-password {
   		width: 300px;
	}
    #login > div:nth-child(9) {
    	float: left;
    	margin-top: 0px;
    	clear: both;
    }
}

</style>
<!-- End Layout Fixes for a Login Element | home?action=login | 13/02/19, ID 7.854631, Modified Wed Feb 13 13:12:00 GMT 2019 -->
                            <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        


<style>
.fakehover{
	overflow:visible !important;
    height: auto !important;
}
</style>

<script type="text/javascript">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</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="https://www.jobs24.co.uk/jobs-norfolk" target="_blank">Jobs<span>24</span></a></li>
<li><a href="https://www.localsearch24.co.uk/" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="https://www.familynotices24.co.uk/een" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="https://www.homes24.co.uk/norfolk" target="_blank">Homes<span>24</span></a></li>
<li><a href="https://www.drive24.co.uk/used/cars/norfolk" target="_blank">Drive<span>24</span></a></li>
<li><a href="https://eveningnews24.mydate24.co.uk" target="_blank">MyDate<span>24</span></a></li>
<li><a href="https://archantnorfolk.newsprints.co.uk/" target="_blank">MyPhotos<span>24</span></a></li>


<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>






<li class="social-link twitter"><a target="_blank" href="https://twitter.com/EveningNews" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://facebook.com/NorwichEveningNews" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="">useful links</a>
	</ul>
</div>

                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
        <div id="header-extras">
                        
        
<a href="//www.eveningnews24.co.uk/home" id="masthead-logo">

<img src="data:image/png;base64,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" />

</a>

                        
        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
                        



	
		
				
					<form name="site-search search-slot" action="https://www.eveningnews24.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.eveningnews24.co.uk/home/search/7.420937">Advanced search</a></p>
		
		</form>
		
	                  
  

    		<div class="weather-feeds weather-widget">
                                                                        			<div class="forcast sunny">
									<h2 class="inpage">Norwich Weather</h2>
													<div class="weather-image">
						<img src="https://www.eveningnews24.co.uk/media/images/smallWeather/10.gif" alt="Sunny" />
					</div>

					<p class="weather-description">Sunny</p>
                                        
                                        
					<p  class="weather-max-temp threshold-over">max temp: <span>16<span>&deg;C</span></span></p>

                                        
					<p class="weather-min-temp threshold-under">min temp: <span>3<span>&deg;C</span></span></p>
					<p class="weather-link">
						<a href="/norwich-weather-7-324731">Five-day forecast</a>
					</p>
							</div>
		</div>		
					<script type="text/javascript">
								function get_cookie(cookie_name) {
					var results = document.cookie.match('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');
					if (results)
						return (results[2]);
					else
						return null;
				}
				$(document).ready(function () {
					if (get_cookie("sessionKey") != null) {
						$.
						getJSON('/ajax?action=loginStatus', loadPostCode);
					}
				});
								function loadPostCode(json) {
					if (json.loginStatus.postCode != null) {
						var url = "https://www.eveningnews24.co.uk/norwich-weather-7-324731?ot=archant.PopupPageLayout.ot&contentonly=true&ajax=true&style=flexible&postcode=" + json.loginStatus.postCode;
						$.
						get(url, replaceWeatherHtml);
					}
				}
								function replaceWeatherHtml(html) {
					$('.weather-feeds').before(html).remove();
				}
			</script>
		                      
        </div> <!-- <div id="header-extras"> -->
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.eveningnews24.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eveningnews24.co.uk/home/jobs">Jobs</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/home/e-edition">E-edition</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/home/contact-us">Contact Us</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/home/advertise-with-us">Advertise with Us</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/home/send-us-a-story">Send Us a Story</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/home/ipso-code-of-practice">IPSO Code of Practice</a>    </li>                            <li ><a href="http://www.familynotices24.co.uk/een" target='_blank' class='ext-link'>Family Notices</a>    </li>                            <li ><a href="//www.edp24.co.uk/home/public-notices" target='_blank' class='ext-link'>Public Notices</a>    </li>                            <li ><a href="http://archantnorfolk.newsprints.co.uk/" target='_blank' class='ext-link'>Buy a Photo</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/home/edit-account">Edit Account</a>    </li>                                                </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eveningnews24.co.uk/home/jobs">Jobs</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/home/e-edition">E-edition</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/home/contact-us">Contact Us</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/home/advertise-with-us">Advertise with Us</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/home/send-us-a-story">Send Us a Story</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/home/ipso-code-of-practice">IPSO Code of Practice</a></li>                                   <li ><a href="http://www.familynotices24.co.uk/een" target='_blank' class='ext-link'>Family Notices</a></li>                                   <li ><a href="//www.edp24.co.uk/home/public-notices" target='_blank' class='ext-link'>Public Notices</a></li>                                   <li ><a href="http://archantnorfolk.newsprints.co.uk/" target='_blank' class='ext-link'>Buy a Photo</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/home/edit-account">Edit Account</a></li>                                                               </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.eveningnews24.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li class="active"><a href="https://www.eveningnews24.co.uk/news/crime">Crime</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/news/politics">Politics</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/news/technology">Technology</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/news/business">Business</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/news/health">Health</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eveningnews24.co.uk/news/health/mental-health-watch">Mental Health Watch</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eveningnews24.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/news/local-life">Local Life</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li class="active"><a href="https://www.eveningnews24.co.uk/news/crime">Crime</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/news/politics">Politics</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/news/technology">Technology</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/news/business">Business</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/news/local-life">Local Life</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eveningnews24.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eveningnews24.co.uk/sport/norwich-city">Norwich City</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/sport/other-sport">Other Sport</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eveningnews24.co.uk/sport/norwich-city">Norwich City</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/sport/other-sport">Other Sport</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eveningnews24.co.uk/what-s-on">What's On</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eveningnews24.co.uk/what-s-on/going-out-in-norwich">Going Out in Norwich</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/what-s-on/search-listings">Search Listings</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/what-s-on/submit-a-listing">Submit a Listing</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eveningnews24.co.uk/what-s-on/going-out-in-norwich">Going Out in Norwich</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/what-s-on/search-listings">Search Listings</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/what-s-on/submit-a-listing">Submit a Listing</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eveningnews24.co.uk/views">Views</a>	</li>                            <li ><a href="https://www.eveningnews24.co.uk/videos">Videos</a>	</li>                            <li ><a href="http://www.jobs24.co.uk/jobs-norfolk" target='_blank' class='ext-link'>Jobs</a>	</li>                            <li ><a href="https://www.eveningnews24.co.uk/motoring">Motoring</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eveningnews24.co.uk/motoring/motoring-news">Motoring News</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/motoring/live-car-park-spaces">Live car park spaces</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/motoring/new-car-road-tests">New Car Road Tests</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/motoring/motorsport">Motorsport</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eveningnews24.co.uk/motoring/motoring-news">Motoring News</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/motoring/live-car-park-spaces">Live car park spaces</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/motoring/new-car-road-tests">New Car Road Tests</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/motoring/motorsport">Motorsport</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eveningnews24.co.uk/norfolk-property">Property</a>	</li>                            <li ><a href="https://www.eveningnews24.co.uk/weather">Weather</a>	</li>                                                </ul>
    		</div>
		                                                                                                                                                                                                                                                            <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li class="active"><a href="https://www.eveningnews24.co.uk/news/crime">Crime</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/news/politics">Politics</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/news/technology">Technology</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/news/business">Business</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/news/health">Health</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eveningnews24.co.uk/news/health/mental-health-watch">Mental Health Watch</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eveningnews24.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.eveningnews24.co.uk/news/local-life">Local Life</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li class="active"><a href="https://www.eveningnews24.co.uk/news/crime">Crime</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/news/politics">Politics</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/news/technology">Technology</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/news/business">Business</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.eveningnews24.co.uk/news/local-life">Local Life</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
<!-- Start Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
	<div>
  
  
                          
        <style>
.results-gt-2 .seperator:last-of-type {
	display:none;
}
  
  .results-gt-2 {
    margin-top: 10px;
}
  
  
.results-gt-inner-2 {
    padding: 10px;
    border: solid 1px #cccccc;
    margin-bottom: 10px;
    margin-top: -10px;
}

.results-gt-2 .boldred {
	font-weight:bold;
	color:#FF0000;
	margin-right: 8px;
    font-size: 17px;
}

.content-panel, .header {
    margin: 0 10px;
}
  
.results-gt-2 .seperator {
 	font-weight:bold;
  	margin-left:8px;
  	margin-right:8px;
}

.lp_toplinks a {
    font-weight: bold;
    color: #196dc1;
}





</style>
                        
        <!-- Start Hot Topics HTML Element, ID 7.599371 -->

<div class="results-gt-2"></div>
<script>



    <!-- EveningNews.d -->
    <!-- www.eveningnews24.co.uk -->
    


$.getJSON("https://spreadsheets.google.com/feeds/list/1OffZAE49dLbpRU0wFV8iXId4Rlhzy-QdfWEAadK9l3I/od6/public/values?alt=json", function(data) {
	var entry = data.feed.entry;
	if(data.feed.entry[0]['gsx$show']['$t'] =="show"){
		$('.results-gt-2').append("<div class='results-gt-inner-2 lp_toplinks'></div>");
		$('.results-gt-inner-2').append("<span class='boldred'>HOT TOPICS: </span>");
     	$(entry).each(function(){
			$('.results-gt-inner-2').append('<span><a href="'+this.gsx$linkurl.$t+'" target="' + this.gsx$target.$t + '"> '+this.gsx$linktext.$t+'</a></span><span class="seperator"> | </span>');
  		});
	} else {
	console.log("Results are hidden");
 	}
});
</script>
<!-- End Hot Topics HTML Element, ID 7.599371 -->

              
        	     	</div>
<!-- End Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
                  
        <!-- Start Generic Pencil Ad HTML Element (In Brief | Ice Rink  - CodeRefactor 2019), ID 7.708944 -->

<style>
    .pencil-ad{
        margin: 10px 0px;
    }
    .pencil-ad-icerink{
        background-image: url("/polopoly_fs/7.708944.1550687870!/Norwich-Icerink-2018-mobile.gif");
        background-color: #fff;
        margin: 10px auto;
        width: 320px;
        height: 50px;
	  }

 @media (min-width: 768px) {
        .pencil-ad-icerink{
        margin: 10px auto;
        background-image: url("/polopoly_fs/7.708944.1550687870!/ice_rink_last_chance_2018.gif");
        background-color: #fff;
        width: auto;
        height: 50px;
        background-size: contain;
        background-repeat: no-repeat;
    }
  }

</style>












 
 

    <div class="pencil-ad">
        <span class="container-pencil">
                            <a href="https://www.archanthub.co.uk/accelerate?utm_source=norwichpencil&utm_medium=Norwichpenciladvert&utm_campaign=AccelerateCampaign&utm_term=marketingevent&utm_content=penciladvert" target="_blank">
                <img src="/polopoly_fs/7.708944.1550687870!/Norwich_Marketing_Science.jpg" class="img-responsive" alt="Rocket Science Marketing"/></a>
                    </span>
    </div>
    
              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
		    <h1>Two men injured in altercation in Norwich</h1>
						<div class="journalist-header clearfix">
        <div class="journalist-info">
        <ul>
                                                                                    <li class="journalist-name"><a href="/author/jessica-long-author-details-author-bio-1-4770720"><!-- Author Start -->Jessica Long<!-- Author End --></a></li>
                                        <li class="journalist-mail"><a href="mailto:jessica.long@archant.co.uk">jessica.long@archant.co.uk</a></li>
                                        <li class="journalist-twitter">
                    <a href="https://twitter.com/@JessCiara" target="_blank">@JessCiara</a>
                </li>
                    </ul>
    </div>
    </div>
			<p class="updated"><strong>PUBLISHED:</strong> 14:37 25 February 2019 | <strong>UPDATED:</strong> 14:37 25 February 2019</p>
				                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:72.0%;">        <img
            alt="Police are appealing for witnesses following an altercation on Riverside Road in Norwich. Picture: Denise Bradley" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5905659.1551105455!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5905659.1551105455!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5905659.1551105455!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5905659.1551105455!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5905659.1551105455!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5905659.1551105455!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Police are appealing for witnesses following an altercation on Riverside Road in Norwich. Picture: Denise Bradley</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>Two men were left injured following an altercation in Norwich in the early hours of the morning.</h2>
                    </div>
                                  <div id="article-top">
        
                           <div class="ad-experiences--article-top-slot">

                          
        <!-- Start Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
<style>
.article-comments {
  display: none;
}
.content-c{
  clear: both;
}
  
  
/* Sticky Advert */
@media(min-width: 1024px){
  .content-b,
  .content-b .row,
  .content-b .row .inner-c{
    height: 100%
  }
            
  .content-b .row .inner-c .story-list{
    width: 100%;
    float: left;
  }

  .content-b .row .inner-c h3.inpage{
  	clear: both;
  }
  .content-b .row .inner-c .ad-experiences--right-column,
  .content-b .row .inner-c .subscription-widget {
    clear: both;
  } 
}
.ad-experiences--right-column,
#ad-slot-mpu-1-desktop iframe{
  width: 100%; 
}
.ad-experiences--right-column{
   height: 100%;
}
.ad-experiences--right-column .advert{
  position: sticky;  
  position: -webkit-sticky;
  top: 20px;
}

.ad-experiences--right-column .advert > div{
  width: 100%; 
}

/* EDP Specific */
.viewAll {
    margin-top: 0px!important; /* This is set in the "View All" Element, setting !important here to brute-force it */
}
</style>
<!-- End Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        
                        
<!-- Example: /cm/2.609/news/crime/two-men-injured-in-norwich-altercation -->
<!-- Example: 5905661 -->

      
                        
        

<!-- Start HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="140" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = $('.nav').css('backgroundColor');
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';
    newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('daily');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('Norwich Evening News');

    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>

<!-- End HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

              
       </div>
        
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->
        	
							
		    
	<p>On Sunday February 17, at around 4.30am, two men were walking along Riverside Road when they were involved in an altercation with four or five men.</p><p>One man suffered cuts to his nose and the second man suffered a black eye and bruising.</p><p>Any witnesses or anyone with any information should contact Norfolk police on 101 quoting reference number 36/11257/19 or alternatively contact Crimestoppers anonymously on 0800 555 111.</p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
                          
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
            
               
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
        </div>
  <div id="article-bottom">
    
                          <!-- Start Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
 <div class="ad-experiences--bottom-slot">

                          <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
                  
        

 <!-- Start Prototype Norfolk JWPlayer CAM HTML Element 09.28 11/01/2019, ID 7.898585 -->

<script src="//content.jwplatform.com/libraries/ORvIg96D.js"></script>
<script>
  /* Set up the HTML to insert */
  var jwplayerHtml = "";
  jwplayerHtml += "<!-- Inserted by Prototype Norfolk JWPlayer CAM HTML Element 09.28 11/01/2019, ID 7.898585 -->";
  jwplayerHtml += "<h2 class=\"inpage\">You may also want to watch:</h2>";
  jwplayerHtml += "<div id=\"jwPlayerCam\"></div>"
  
  function getCamPlaylist(){
    $('#article-top').after(jwplayerHtml);
    jwplayer.key="s6/r7fJQqlwa23v8bWFFVMWmCIPJx4yi8bPcE+9YP62svvY9";
    jwplayer("jwPlayerCam").setup({
        "playlist":
        "https://cdn.jwplayer.com/v2/playlists/iXykG366?contextual=true&backfill=false&search=__CONTEXTUAL__",
        "autostart": "false"
    }); 
  }
  
  /* Check for JW Player. If no JW Player video script or iframe is present, set up the CAM JwPlayer */
  if($('article .embedder script').length > 0 && $('article .embedder script').attr('src').indexOf('jwplatform') == 0){
	getCamPlaylist();
  } else if ($('article .embedder script').length > 0 && $('article .embedder script').attr('src').indexOf('jwplatform') > 0) {
    console.info('JWPlayer CAM: JWPlayer script detected in article, not adding CAM playlist.');
  } else if ($('article .embedder script').length > 0 && $('article .embedder script').attr('src').indexOf('jwplayer') > 0).length > 0) {
    console.info('JWPlayer CAM: JWPlayer Video Container detected in article, not adding CAM playlist.');
  } else if ($('article .embedder iframe').length > 0 && $('article .embedder iframe').attr('src').indexOf('jwplatform') > 0)  {
    console.info('JWPlayer CAM: JWPlayer iframe detected in article, not adding CAM playlist.');
  } else if ($('article .youtube-video-container').length > 0) {
    console.info('JWPlayer CAM: YouTube Video Container detected in article, not adding CAM playlist.');
  } else {
    getCamPlaylist();
  }
</script>
<style>
  #jwPlayerCam{
    margin-bottom: 20px;
  }
</style>
<!-- End Prototype Norfolk JWPlayer CAM HTML Element 09.28 11/01/2019, ID 7.898585 -->
              
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
                          
        
<style>
  .most-read .small-teaser-item .teaser-title>h3, .most-read .small-teaser-item .teaser-title>h3 a {
    font-size: 14px!important;
    font-weight: bold;
  }
  .most-read.story-list.title-underline h2.inpage, .most-read.story-list h2.inpage {
    font-size: 20px;    
  }
</style>

<div class="story-list most-read teaser-counter title-underline visible-md">
<h2 class="inpage">Most Read</h2>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/views/cosy-club-norwich-food-review-1-5904579">Cosy Club review: does the food live up to restaurant’s grand building?</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/views/cosy-club-norwich-food-review-1-5904579"> 
                                        <img data-src="/polopoly_fs/1.5904573.1551019114!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Norwich Cosy Club, London Street. PICTURE: Jamie Honeywood" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/news/crime/norwich-woman-bobbi-squire-jailed-for-attacking-999-workers-1-5905509">Police used surgical masks as ‘spit hoods’ as drunken Norwich woman showered them in spittle in hospital</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/news/crime/norwich-woman-bobbi-squire-jailed-for-attacking-999-workers-1-5905509"> 
                                        <img data-src="/polopoly_fs/1.5905508.1551100547!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Bobbi Squire, 28, at Norwich Crown Court  Picture: DENISE BRADLEY" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/news/hayley-rice-council-house-banding-norwich-1-5904129">Mum-of-three ‘upset’ after mistake left her believing she was days away from new council house</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/news/hayley-rice-council-house-banding-norwich-1-5904129"> 
                                        <img data-src="/polopoly_fs/1.5904127.1551024071!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Hayley Rice with her three children. PICTURE: Jamie Honeywood" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/news/magnet-fishermen-matt-miller-and-matt-leggett-1-5904623">Guns, safes and jewellery - the fascinating finds made by Norfolk’s magnet fishermen</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/news/magnet-fishermen-matt-miller-and-matt-leggett-1-5904623"> 
                                        <img data-src="/polopoly_fs/1.5904617.1551023489!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The Dippy Detectorists, Matthew Leggett, left, and Matthew Miller, with a lantern they found as they fish with a magnet in the River Wensum in Norwich. Picture: DENISE BRADLEY" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/what-s-on/the-bachelor-uk-channel-5-norwich-1-5904967">Norwich woman ‘looking for the fairytale’ on new series of The Bachelor UK</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/what-s-on/the-bachelor-uk-channel-5-norwich-1-5904967"> 
                                        <img data-src="/polopoly_fs/1.5904964.1551099624!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Reanne Brown in The Bachelor UK Credit: The Bachelor/Channel 5" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>

              
                         <div class="ad-experiences--right-column">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
            
       </div>
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<div class="content-c col-md-12">
						
                          <!-- Start Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container', ID 7.897845 -->
 <div class="ad-experiences--full-width-bottom-slot">

                          
        <style>
  .content-c.col-md-12 { clear: both;}
</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-mobile');</script>--></div>
            </div>
        </div>
                      <div class="row column-splitter "  >
	<div class="col-md-8 col-sm-12 col-xs-12 column-a">
	
                          
        
<!-- Start Generic Ad Experiences Disqus HTML Element 1124, ID 7.897830 -->
    <!-- Article Comments Status: true and false -->
<div id="comments-disabled">
  <a id="comments-anchor"></a>
  <p>Comments have been disabled on this article.</p>
</div>
<!-- End Generic Ad Experiences Disqus HTML Element 1124, ID 7.897830 -->
                        
        <!-- Start Generic Ad Experiences Outbrain HTML Element, ID 7.897831 -->
<div>
<div class="OUTBRAIN" data-src="https://www.eveningnews24.co.uk//news/crime/two-men-injured-in-norwich-altercation-1-5905661" data-widget-id="AR_1" data-ob-template="archant"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<!-- End Generic Ad Experiences Outbrain HTML Element, ID 7.897831 -->
                        
        <!-- Start Generic Ad Experiences Plista HTML Element, ID 7.897832 -->
<div data-widget="plista_widget_belowArticle"></div>
 <div data-lazy-widget><!--
<script type="text/javascript">

var articleImg = "";
var unixMilli = 1551105462000;
var articleTime = unixMilli /1000;

console.info('Unix time in seconds = '+ articleTime);


var str = $( ".stand-first h2:first" ).text();
var shortText = jQuery.trim(str).substring(0, 155).split(" ").slice(0, -1).join(" ") + "...";


if ($('meta[property="og:image"]').length){
articleImg = $('meta[property="og:image"]').attr("content").replace('630', '225');
articleImg = articleImg.replace(":80","");
} else {
articleImg = "/polopoly_fs/7.897832.1544430934!/news-icon.jpg";
}


if (!window.PLISTA) {
window.PLISTA = {
publickey: 'a17754e1da8076f23b015b9f',
item: {"objectid": "1.5905661", "title": "Two men injured in altercation in Norwich", "text": shortText, "url": "https://www.eveningnews24.co.uk/1.5905661", "img": articleImg, "category": 'Crime',"published_at": articleTime
}
};
(function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static-uk.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());
}

</script>
--></div>
<!-- End Generic Ad Experiences Plista HTML Element, ID 7.897832 -->
              
      	</div>
<div class="col-md-4 col-sm-12 col-xs-12 column-b">
	
                          
                          
        <div class="story-list most-read teaser-counter title-underline visible-xs visible-sm">
<h2 class="inpage">Most Read</h2>


<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/news/dereham-road-closed-scarning-near-dereham-serious-collision-1-5904993">Road closed following serious collision</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/news/dereham-road-closed-scarning-near-dereham-serious-collision-1-5904993"> 
        #includeImage($article, 225)
      </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/news/cooper-bmw-norwich-stores-recalled-bmws-at-showground-1-5905505">Engineer claims recalled £24k BMW ‘abandoned’ with dozens of others in field</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/news/cooper-bmw-norwich-stores-recalled-bmws-at-showground-1-5905505"> 
        #includeImage($article, 225)
      </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/news/health/devastated-mum-of-dereham-teenager-diagnosed-cancer-fourth-time-1-5904711">‘It’s devastating’ - mum of teenager diagnosed with cancer for the fourth time on family’s journey</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/news/health/devastated-mum-of-dereham-teenager-diagnosed-cancer-fourth-time-1-5904711"> 
        #includeImage($article, 225)
      </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/what-s-on/new-alan-partridge-show-bbc-apology-letter-1-5905011">‘No hard feelings’ - BBC staff receive apology letter from Alan Partridge</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/what-s-on/new-alan-partridge-show-bbc-apology-letter-1-5905011"> 
        #includeImage($article, 225)
      </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/news/crime/fitness-fraudsters-scott-wolfe-and-katie-hope-plead-guilty-1-5905329">Lamborghini-driving fraudster admits £225,000 nutrition course scam</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/news/crime/fitness-fraudsters-scott-wolfe-and-katie-hope-plead-guilty-1-5905329"> 
        #includeImage($article, 225)
      </a>
        </div>
</div>

</div>

              
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
                      
                          
        <div class="story-list most-read">
<h2 class="inpage">Latest from the Norwich Evening News</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/news/crime/norwich-chef-roger-hickman-speeding-a11-at-100mph-1-5905457">Norwich chef Roger Hickman banned from driving after speeding on A11 at 100mph</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/news/crime/norwich-chef-roger-hickman-speeding-a11-at-100mph-1-5905457"> 
                                        <img data-src="/polopoly_fs/1.5905456.1551099230!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Chef Roger Hickman. Picture: Newman Associates" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/news/crime/two-men-injured-in-norwich-altercation-1-5905661">Two men injured in altercation in Norwich</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/news/crime/two-men-injured-in-norwich-altercation-1-5905661"> 
                                        <img data-src="/polopoly_fs/1.5905659.1551105455!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Police are appealing for witnesses following an altercation on Riverside Road in Norwich. Picture: Denise Bradley" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/news/seeking-cnut-who-used-to-be-canute-1-5905651">The early days of the English Language</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/news/seeking-cnut-who-used-to-be-canute-1-5905651"> 
                                        <img data-src="/polopoly_fs/1.5905650.1551105403!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="It was lovely... even the restaurant knew it wass my birthday. Picture: LJM" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/sport/norwich-city/canaries-bristol-city-bailey-wright-reaction-1-5905616">‘It’s a tough place to come, with the atmosphere’ - Robins’ skipper reflects on Carrow Road cauldron</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/sport/norwich-city/canaries-bristol-city-bailey-wright-reaction-1-5905616"> 
                                        <img data-src="/polopoly_fs/1.5905615.1551104797!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Bristol City skipper Bailey Wright was impressed with Norwich City 
Picture: Paul Chesterton/Focus Images Ltd" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eveningnews24.co.uk/news/norwich-high-school-for-girls-oscar-win-olivia-colman-1-5905512">‘It fills me with hope’ - Pupils at Olivia Colman’s former Norwich school inspired by Oscar success</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eveningnews24.co.uk/news/norwich-high-school-for-girls-oscar-win-olivia-colman-1-5905512"> 
                                        <img data-src="/polopoly_fs/1.5905510.1551100640!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Oscar winner Olivia Colman as a Norwich High School for Girls pupil. Photo: Submitted" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>
              
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Generic Ad Experiences: Drive 24, ID 7.897833 -->
<div class="lp_drive24 text-center" style="height:327px">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=EveningNews.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.897833.1544430935!/drive24.png" alt="Drive 24"/>
</a>
</div>
<!-- End Generic Ad Experiences: Drive 24, ID 7.897833 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Ad Experiences: Jobs 24, ID 7.897834 -->

<style>
.j24-heading{
      padding:5px;
      color:#fff;
      background-color:#31B166;
      font-size:1em;
      text-align:center;
      text-transform: uppercase;
      margin-bottom: 20px;
}

.j24-carousel__caption{
    z-index:10
}

.j24.carousel {

}

.carousel-control .glyphicon-chevron-left,
.carousel-control .glyphicon-chevron-right{
    color: green;
}
.j24-item{
    height: 200px;
    text-align: center;
}
.j24-item__headline{
    font-size:18px;
    margin:0 5px;
    text-shadow:none
}
.j24-item__area{
    text-transform:uppercase;
    font-size:12px;
    color:#333;
    margin:5px 0
}
.j24-item__button{
    background-color:#31B166;
    background-image:none;
    border-radius:0;
    color:#fff;
    font-weight:400;
    font-size:14px;
    padding:5px 10px;
    border:0
}
.j24-item__button:hover{
    opacity:.8
}
.j24-item__image{
    max-height:70px!important;
    max-width:200px;
    width:inherit!important;
    margin-bottom:10px
}

.j24-carousel .carousel-control.left,
.j24-carousel .carousel-control.right{
    margin-left:40px;
    margin-right:70px
}
</style>
<div class="jobs24-header">
	<a href="https://www.jobs24.co.uk" target="_blank"><img src="/polopoly_fs/7.897834.1544430935!/jobs24Logo.gif" alt=""></a>
</div>

<div class="j24-heading">Hot Jobs</div>


<div data-lazy-widget><!--

<div id="j24-carousel-container" class="carousel slide j24-carousel" data-ride="carousel">
    <div class="carousel-inner">
        <div class="item 1 active">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/114.png" alt="slide">
                    <h1 class="j24-item__headline">Hair Stylist</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329955329', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329955329" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 2 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/103.png" alt="slide">
                    <h1 class="j24-item__headline">Experienced Gardener</h1>
                    <p class="j24-item__area">Dereham</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329956553', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329956553" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 3 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1604943_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Female Support Worker</h1>
                    <p class="j24-item__area">Ipswich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329956931', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329956931" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 4 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1709108_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Grounds Maintenance Team</h1>
                    <p class="j24-item__area">Swaffham</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329957100', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329957100" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 5 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1777571_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Sales / Contract Engineer</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329957664', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329957664" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 6 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1602103_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Recruitment Open Day / Hospitality Opportunities</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329958570', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329958570" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 7 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1612127_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Motor Insurance Claims</h1>
                    <p class="j24-item__area">Diss</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959122', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959122" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 8 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1612127_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Team Leader/ Manager</h1>
                    <p class="j24-item__area">Diss</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959123', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959123" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 9 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1612127_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Legal - Injury Claims</h1>
                    <p class="j24-item__area">Diss</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959124', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959124" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 10 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/102.png" alt="slide">
                    <h1 class="j24-item__headline">Technical Administrator</h1>
                    <p class="j24-item__area">Lowestoft</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959466', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959466" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 11 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/109.png" alt="slide">
                    <h1 class="j24-item__headline">Building Operative</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959647', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959647" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 12 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1690932_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Senior Salesperson</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959648', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959648" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 13 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1765282_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Dental Nurse</h1>
                    <p class="j24-item__area">Ipswich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959649', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959649" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 14 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/112.png" alt="slide">
                    <h1 class="j24-item__headline">Aluminium & Stainless Steel Fabricator Welder</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959650', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959650" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 15 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/101.png" alt="slide">
                    <h1 class="j24-item__headline">Office Administrator</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959653', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329959653" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 16 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1604943_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Personal Assistant / Carer</h1>
                    <p class="j24-item__area">Diss</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960322', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960322" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 17 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/102.png" alt="slide">
                    <h1 class="j24-item__headline">Secretary</h1>
                    <p class="j24-item__area">Ipswich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960323', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960323" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 18 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1719642_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Barley Intake and Drier Operations</h1>
                    <p class="j24-item__area">Fakenham</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960325', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960325" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 19 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/3441335_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Events Administrator</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960326', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960326" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 20 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1605022_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Burger King Crew</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960328', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960328" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 21 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/2147878_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">English Teacher</h1>
                    <p class="j24-item__area">Wells-next-the-sea</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960329', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960329" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 22 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1605022_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Accommodation Cleaners and Coaches</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960331', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960331" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 23 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1605022_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Baker</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960332', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960332" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 24 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1605022_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Bright Bubbly Team Members</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960333', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960333" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 25 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1719642_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Production Operator</h1>
                    <p class="j24-item__area">Fakenham</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960337', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960337" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 26 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1612127_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Telephone Based Sales Staff</h1>
                    <p class="j24-item__area">Diss</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960526', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960526" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 27 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1612127_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Accounting Technician</h1>
                    <p class="j24-item__area">Diss</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960527', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960527" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 28 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1833506_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Grants Support Officer</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960611', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960611" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 29 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/112.png" alt="slide">
                    <h1 class="j24-item__headline">Motor Vehicle Technician</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960614', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329960614" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 30 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/160.png" alt="slide">
                    <h1 class="j24-item__headline">Baby Room Practitioner</h1>
                    <p class="j24-item__area">Norfolk</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329961043', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329961043" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 31 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1904526_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Field Sales Manager</h1>
                    <p class="j24-item__area">Horsford</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329961900', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329961900" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 32 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1904526_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Sales Negotiator</h1>
                    <p class="j24-item__area">Horsford</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329961988', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329961988" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 33 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1904526_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Trainee/Intermediate Sales Negotiator</h1>
                    <p class="j24-item__area">Horsford</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329961990', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329961990" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 34 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1786486_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Travel Trainers</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963297', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963297" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 35 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1786486_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Travel Trainers</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963350', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963350" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 36 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1786486_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Travel Trainers</h1>
                    <p class="j24-item__area">Cromer</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963352', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963352" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 37 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1786486_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Travel Trainers</h1>
                    <p class="j24-item__area">Dereham</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963353', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963353" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 38 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1786486_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Travel Trainers</h1>
                    <p class="j24-item__area">Thetford</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963354', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963354" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 39 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/2206850_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Business Performance and Compliance Manager</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963477', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963477" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 40 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/120.png" alt="slide">
                    <h1 class="j24-item__headline">Experienced Industrial Sewing Machinist</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963515', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963515" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 41 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/2040833_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Office Administrator and Book Keeper</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963516', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963516" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 42 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1740446_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Purchase Ledger Clerk</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963522', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963522" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 43 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/123.png" alt="slide">
                    <h1 class="j24-item__headline">Care Assistant</h1>
                    <p class="j24-item__area">Lowestoft</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963582', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963582" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 44 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1604943_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Support Workers</h1>
                    <p class="j24-item__area">Bungay</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963840', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963840" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 45 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1613552_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Workshop Mechanics</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963986', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963986" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 46 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1933104_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Receptionist</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963988', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963988" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 47 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1613552_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">HGV Recovery Drivers</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963989', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329963989" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 48 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/2206850_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Business Performance and Compliance Manager</h1>
                    <p class="j24-item__area">Ipswich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329964508', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329964508" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 49 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/123.png" alt="slide">
                    <h1 class="j24-item__headline">Carer</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70465052', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70465052" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 50 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/139.png" alt="slide">
                    <h1 class="j24-item__headline">Bar Staff</h1>
                    <p class="j24-item__area">Hemsby</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70870864', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70870864" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 51 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/103.png" alt="slide">
                    <h1 class="j24-item__headline">PART-TIME GARDENER</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70870865', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70870865" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 52 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1601996_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Highway Operatives -Roadworkers, Skilled Roadworkers and Gangers</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70870872', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70870872" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 53 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/116.png" alt="slide">
                    <h1 class="j24-item__headline">Experienced Chef/Cook</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70908515', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70908515" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 54 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/15908120101027114727_Customer_logo.gif" alt="slide">
                    <h1 class="j24-item__headline">Day and Night Care Assistants</h1>
                    <p class="j24-item__area">Hemsby</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70908512', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70908512" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 55 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/123.png" alt="slide">
                    <h1 class="j24-item__headline">Care Support Workers</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70908513', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70908513" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
    </div>
    <a class="left carousel-control" href="#j24-carousel-container" role="button" data-slide="prev"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span><span class="sr-only">Previous</span></a>
    <a class="right carousel-control" href="#j24-carousel-container" role="button" data-slide="next"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span><span class="sr-only">Next</span></a>
</div>
--></div>




<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
    <a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show"></div>

<form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
    <div class="form-group">
        <label for="text">Keywords:</label>
        <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <div class="form-group">
        <label for="text">Location:</label>
        <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <button id="searchSend" type="submit" class="btn btn-default">Search</button>
</form>
<script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
    }
    #jobs24-results-cat{
        opacity: 1;
        max-height: 500px;
        -webkit-transition: all 500ms;
        -moz-transition: all 500ms;
        -o-transition: all 500ms;
        transition: all 500ms;
    }
    #jobs24-results-cat.do-not-show{
        opacity: 0;
        max-height: 0px;
        overflow: hidden;
    }
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
    #j24-show-hide h4{
        color:#333;
    }
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>


<!-- End Generic Ad Experiences: Jobs 24, ID 7.897834 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Planning Finder Widget HTML Element ID 7.897835, Modified Mon Dec 10 08:35:59 GMT 2018 -->


<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget =  {lat:52.612699,lng:0.748936,postcode:'NR1 1RE',name:'Norwich'};

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>

<!-- End Planning Finder Widget HTML Element ID 7.897835 -->
              
        </div>
</div>                  
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container', ID 7.897845 -->
                  
        <!-- Start Generic Ad Experiences Scripts | LP4.logClick added 14/02/2019, ID 7.897813 -->


	
		

<script>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</script>

<style>
  
  html body {
      overflow-x: initial;
  }
    
  /* Hide legacy comments forms */
  /*  
  #article-comments,
  .loggedin,
  .loggedout{
    display:none;
  }
  */
  
  #article-comments{
    display:none;
  }
  /* Social Buttons */
  .fbshare-btn img,
  .twittshare-btn img,
  .gpshare-btn img,
  .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
  }
  /* Fix for some themes */
  .utilities {
    padding: 10px 0px;
  }
  .utilities div {
    width: initial;
  }
  .utilities > .fbshare-btn,
  .utilities .twittshare-btn,
  .utilities .gpshare-btn,
  .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
  }
  .utilities > .fbshare-btn:hover,
  .utilities > .twittshare-btn:hover,
  .utilities > .gpshare-btn:hover,
  .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
  }

  .article-share .utilities a:hover {
      opacity: 1;
  }
  /* Counter styles */
  .utilities .fbshare-btn {
      background-color: #3b5998;
  }
  .utilities .twittshare-btn {
      background-color: #4099FF;
  }
  .fbshare-count,
  .twittshare-count{
      display: inline-block;
      color: white;
      font-weight: bold;
      font-size: 18px;
      width: 0;
      transition: width 1s;
      overflow: hidden;
      white-space: nowrap;
      vertical-align: middle;
  }
  .fbshare-count a,
  .twittshare-count a{
      color: white;
  }
  .fbshare-count:before {
      content: "Shares: ";
  }
  .twittshare-count:before {
      content: "Tweets: ";
  }
  .fbshare-btn:hover .fbshare-count,
  .twittshare-btn:hover .twittshare-count {
      width: 110px;
      transition: width 1s;
      display: inline-block;
  }
  /* Total share*/
  .utilities > .totalshare {
      vertical-align: bottom;
      height: 42px;
      padding: 0;      
      font-weight: bold;      
      font-size: 32px;
      vertical-align: middle;
      float: right;
      padding-left: 4px;
      border-left: 1px solid #ccc;
  }
  .totalshare:before {
      content: "Shares: ";
      font-size: 14px;
  }
  /* General styles*/
  .article-share {
      padding: 10px 0;
      vertical-align: middle;
  }
  /* Stop appering in gallery */
  .gallery .article-share{
      display: none!important;
  }
  /* Remove comments button*/
  .article-share .utilities .comments {
      display: none;
  }
  /* Whatsapp button*/
  @media screen and (min-width: 1024px) {
      .whatsappcontainer {
         display:none;
      }
  }
  

/* Mobile & tablet styling */
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}	
	.utilities > .fbshare-btn,
    .utilities .twittshare-btn,
    .utilities .gpshare-btn,
    .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}	
	.fbshare-btn:hover .fbshare-count,
    .twittshare-btn:hover .twittshare-count {
		width:initial
	}	
}
</style>
<!-- End Generic Ad Experiences Scripts | LP4.logClick added 14/02/2019, ID 7.897813 -->
              
      						</div>
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
<!-- Start Element Group 'EN | footer | group', ID 7.445412 -->
	<div>
  
  
                          
        <!-- removed -->

<style>

@media (max-width: 970px) {
   
.teaser-image {
    clear: both;
}
  
}



</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-wp-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        <!-- removed -->
                        
        <style>

.toTop {
  	position: relative;
  	z-index: 5000;
  	top: -5px;
  	right: 5px;
  	float: right;
}

.toTop:hover {
    cursor: pointer;
}

.toTop img {
	height: 30px;
  	width: 30px;
    float: left;
}

.toTop p {
    float: right;
    padding: 0 10px;
    margin-top: 5px;
}

</style>

<div class="toTop">
	<img data-src="/polopoly_fs/7.324705.1537869519!/toTop.png" title="Back to top" alt="to top arrow"/>
	<p>Back to top</p>
</div>

<script type="text/javascript">
$(document).ready(function() {
  	$('div[class="toTop"]').on('click', function() {
  		$('html,body').animate({scrollTop: 0}, 3000);
  	});
});
</script>

                        
        <div id="footer">

<div class="bottom">
  <div class="column">
    <h4 class="inpage">News</h4>
    <ul>
      <li><a href="/news/crime">Crime</a></li>
      <li><a href="/news/politics">Politics</a></li>
      <li><a href="/news/technology">Technology</a></li>
      <li><a href="/news/business">Business</a></li>
      <li><a href="/news/health">Health</a></li>
    </ul>
  </div>
  <div class="column">
    <h4 class="inpage">Sport</h4>
    <ul>
      <li><a href="/sport/norwich-city">Norwich City</a></li>                                   
      <li><a href="/sport/other-sport">Other Sport</a></li>
      <li><a href="//www.pinkun.com/home" target="_blank" class="ext-link">Pink 'Un</a></li>  
    </ul>
  </div>
  <div class="column">
    <h4 class="inpage">What's On</h4>
    <ul>
      <li><a href="/what-s-on/search-listings">Search Listings</a></li>                                   
      <li><a href="/what-s-on/submit-a-listing">Submit Listing</a></li>
    </ul>
  </div>
  <div class="column">
    <h4 class="inpage">Useful links</h4>
    <ul>
      <li><a href="/home/contact-us">Contact Us</a></li>
      <li><a href="https://www.archanthub.co.uk/norwich-evening-news" target="_blank">Advertise with Us</a></li>
      <li><a href="/home/buy-a-photo">Buy a photo</a></li>
      <li><a href="/home/family-notices">Family Notices</a></li>
      <li><a href="/home/ipso-code-of-practice">How to Complain</a></li>
      <li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a></li>
      <li><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a></li>
      <li><a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookie Policy</a></li>
            <li><a href="#" id="cmpManageCookies">Manage Cookies</a></li>
            <li><a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
    </ul>
  </div>
</div>
<div class="copyright">
  <span>&copy; 2019</span> Archant Community Media Ltd
</div>
</div>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
    
                      
<!-- Start Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
  
  
                          
        <!-- Start JS fix for Calendar widget, ID 7.900267 -->

<!-- https://www.eveningnews24.co.uk/news/crime/two-men-injured-in-norwich-altercation-1-5905661 -->

<!-- End JS fix for Calendar widget, ID 7.900267 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-inimage-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-inimage-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-inimage-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=https://www.eveningnews24.co.uk/news/crime/two-men-injured-in-norwich-altercation-1-5905661?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="https://www.eveningnews24.co.uk/news/crime/two-men-injured-in-norwich-altercation-1-5905661?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        <!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 2019 update, ID 7.812617 -->

                            <!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 2019 update, ID 7.812617 -->
                        
        




<!-- Start "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->


<!-- End "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->



                        
        







<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>
                      
        
<!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
            <script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
                <!-- OneTag Container: Archant -->
            <!-- End Generic OnScroll tag: Archant -->
              
        	     <!-- End Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
        
        	     	</div>
<!-- End Element Group 'EN | footer | group', ID 7.445412 -->
                  
<!-- Start Element Group 'Foot Element Group', ID 7.860144 -->
	<div>
  
  
                          
        <!-- Start Generic Foot JS Assets for Base Theme v1.1.4.2, ID 7.834018 -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.0.0/js/bootstrap.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.extra.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.srcset.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.widget.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/ScrollMagic.min.js"></script>


<script src="/polopoly_fs/7.834018.1550832569!/main.js"></script>
<script src="/polopoly_fs/7.834018.1550832569!/swipeCarousel.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1550832569!/pictureStorylist.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1550832569!/Navigation.js"></script>
<script src="/polopoly_fs/7.834018.1550832569!/jquery.webticker.js"></script>
<script src="/polopoly_fs/7.834018.1550832569!/search.js"></script>
<script src="/polopoly_fs/7.834018.1550832569!/weather.js"></script>
<script src="/polopoly_fs/7.834018.1550832569!/calendar.js"></script>
<script src="/polopoly_fs/7.834018.1550832569!/personalisedDropdown.js"></script>
<script src="/polopoly_fs/7.834018.1550832569!/advertHideNEW.js"></script>
<script src="/polopoly_fs/7.834018.1550832569!/MyprofileFunctionality.js"></script>
<script src="/polopoly_fs/7.834018.1550832569!/wallpaper.js"></script>
<script src="/polopoly_fs/7.834018.1550832569!/pictureNavigatorCarousel.jQueryTEST2NEW.js"></script>

<!-- End Generic Foot JS Assets for Base Theme v1.1.4.2, ID 7.834018 -->
              
        	     	</div>
<!-- End Element Group 'Foot Element Group', ID 7.860144 -->
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.eveningnews24.co.uk/news/crime/two-men-injured-in-norwich-altercation-1-5905661?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.eveningnews24.co.uk/news/crime/two-men-injured-in-norwich-altercation-1-5905661?action=login" rel="nofollow"><img src="https://www.eveningnews24.co.uk/media/images/google small.png"><img src="https://www.eveningnews24.co.uk/media/images/facebook small.png"><img src="https://www.eveningnews24.co.uk/media/images/yahoo small.png"><img src="https://www.eveningnews24.co.uk/media/images/windows small.png"></a><a href="https://www.eveningnews24.co.uk/news/crime/two-men-injured-in-norwich-altercation-1-5905661?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
									<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- sourcepoint reconsent -->
<style>
/* The Modal (background) */
.modal {
    display: none; /* Hidden by default */
    position: fixed; /* Stay in place */
    z-index: 1; /* Sit on top */
    left: 0;
    top: 0;
    width: 100%; /* Full width */
    height: 100%; /* Full height */
    overflow: auto; /* Enable scroll if needed */
    background-color: rgb(0,0,0); /* Fallback color */
    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}
/* Modal Content/Box */
.modal-content {
    background-color: #fefefe;
    margin: 15% auto; /* 15% from the top and centered */
    padding: 0px;
    border: 0px;
    width: 100%; /* Could be more or less, depending on screen size */
    max-width: 600px;
    height:600px;
}
</style>
<!-- The Modal -->
<div id="cmpModal" class="modal">
  <!-- Modal content -->
  <div class="modal-content">
    <iframe width="100%" height="600" src="//consent.eveningnews24.co.uk/cmp/privacy_manager?privacy_manager_id=5b7168c0fc569a2775ec5f14&site_id=1193"></iframe>
  </div>
</div>

<script>

// Get the modal
var modal = document.getElementById('cmpModal');
// Get the button that opens the modal
var btn = document.getElementById("cmpManageCookies");

// When the user clicks on the button, open the modal 
btn.onclick = function(event) {
  modal.style.display = "block";
  event.preventDefault();
}
// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}

window.addEventListener('message', function (message) {
    var msgData = message.data;
    if (!msgData) return;
    if (!msgData.action || !(msgData.action === 'sp.complete' || msgData.action === 'sp.choiceComplete' || msgData.action === 'sp.cancel')) return;
    
            var d = new Date();
    exdays = 90;
    domainName = window.location.hostname;
    d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
    var expires = "expires="+d.toUTCString();
    document.cookie = "_arch_made_choice=true;domain=" + domainName + ";" + expires;
    console.log("Sourcepoint: modal code setting _arch_made_choice = " + getCookie('_arch_made_choice'));
  
    var iframeWindow = message && message.source;
    if (!iframeWindow) return;
    if (iframeWindow === window) {
      // we are on the privacy manager page so let's trigger a history navigation action here (going back in this case)
      window.history && window.history.go(-1);
      return;
    }
    var iframes = document.getElementsByTagName('iframe');
    var iframe;
    for (var i = 0; i < iframes.length; i++) {
      try { if (iframes[i].contentWindow === iframeWindow) iframe = iframes[i]; } catch (e) {}
    }
    if (!iframe) return;
    var parent = iframe.parentElement;
    if (!parent) return;
    // Check to see if the sp_iframe_container is the parent which is a backhanded way of testing to see if this is being rendered by sp in which case we don't need to do anything
    if (window._sp_ && window._sp_.msg && window._sp_.msg.getMorphedClassName && window._sp_.msg.getMorphedClassName('sp_iframe_container') === parent.className) return;
    
    // Here is where we trigger our action either removing iframe or hiding it or navigating back if this is a separate page or something
    triggerActions();  
    //parent.removeChild(iframe);
    modal.style.display = "none";
});
</script>









<!--  Quantcast Tag -->
<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<!-- Start Boost Script -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<!-- End Boost Script -->

<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="https://www.eveningnews24.co.uk/polopoly_fs/1.4277433.1550066734!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.eveningnews24.co.uk/polopoly_fs/1.4277433.1550066734!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account="archanteveningnews"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=true
s.linkTrackVars="None"
s.linkTrackEvents="None"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                            
    
                    
                
        
    
	
    		    		
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="Two men injured in altercation in Norwich"
s.server="https://www.eveningnews24.co.uk"
s.channel="Crime"
s.pageType=""
s.pageURL=""
s.prop1="Crime"
s.prop2="https://www.eveningnews24.co.uk/1.5905661"
s.prop3="jessica.long@archant.co.uk"
s.prop4="Category.General.Crime.NewsHard"
s.prop5=""
s.prop6=""
s.prop7=""

s.prop9="Canonical"
s.eVar10="25/02/2019"
s.eVar12="02/2019"

s.eVar16="Yes"
s.eVar17="No"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="Norwich Evening News"

s.prop40=""
s.prop49="1.5905661"

s.hier1="News||Crime"
s.hier2="Article"
s.hier3="Legal and Government/Sensitive Subjects" // Natural Language Processing for Ad Experiences
s.linkInternalFilters="javascript:,https://www.eveningnews24.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>